<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->

	<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <!-- GENERAL HEADER -->
        <title>Navigator Magazine | Atlantic Canada on Display at Seafood Expo North America</title>
		<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
		<meta content="black" name="apple-mobile-web-app-status-bar-style">
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

        <!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		<meta name='description' content='The Voice of Atlantic Canada&#039;s Fishing Industry'>
		<meta charset="UTF-8">
		<link rel="pingback" href="https://thenavigatormagazine.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="https://thenavigatormagazine.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://thenavigatormagazine.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://thenavigatormagazine.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://thenavigatormagazine.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://thenavigatormagazine.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://thenavigatormagazine.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://thenavigatormagazine.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://thenavigatormagazine.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="https://thenavigatormagazine.com/wp-content/themes/scene/img/favicons/favicon.ico" />

		
	<!-- USER FONTS -->

																
	<!-- OPEN GRAPH -->

		
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://thenavigatormagazine.com/atlantic-canada-on-display-at-seafood-expo-north-america/"/>
			<meta property="og:site_name" content="Navigator Magazine" />

								<meta property="og:title" content="Atlantic Canada on Display at Seafood Expo North America" />
				
								<meta property="og:description" content=""/>
				
								<meta property="og:image" content="https://thenavigatormagazine.com/wp-content/uploads/2017/05/Seafood-Expo-North-America-2017-Boston-23.jpg" />
				
		
		<!-- WORDPRESS MAIN HEADER CALL -->
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navigator Magazine &raquo; Feed" href="https://thenavigatormagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navigator Magazine &raquo; Comments Feed" href="https://thenavigatormagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navigator Magazine &raquo; Atlantic Canada on Display at Seafood Expo North America Comments Feed" href="https://thenavigatormagazine.com/atlantic-canada-on-display-at-seafood-expo-north-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenavigatormagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thenavigatormagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://thenavigatormagazine.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://thenavigatormagazine.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.38' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://thenavigatormagazine.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://thenavigatormagazine.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.38' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://thenavigatormagazine.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='https://thenavigatormagazine.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/css/normalize.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/css/flexslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/css/font-awesome.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/css/mosaic.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thenavigatormagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/css/composer-theme-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='https://thenavigatormagazine.com/wp-content/uploads/js_composer/custom.css?ver=4.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='boxed_style-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/css/boxed.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://thenavigatormagazine.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://thenavigatormagazine.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='https://thenavigatormagazine.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://thenavigatormagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='https://thenavigatormagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thenavigatormagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thenavigatormagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"4e484a4d5a","debug":"","permalink":"https:\/\/thenavigatormagazine.com\/atlantic-canada-on-display-at-seafood-expo-north-america\/","title":"Atlantic Canada on Display at Seafood Expo North America","thumbnail":"https:\/\/thenavigatormagazine.com\/wp-content\/uploads\/2017\/05\/Seafood-Expo-North-America-2017-Boston-23.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenavigatormagazine.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://thenavigatormagazine.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.38'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenavigatormagazine.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://thenavigatormagazine.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.38'></script>
<script type='text/javascript' src='https://thenavigatormagazine.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.38'></script>
<script type='text/javascript' src='https://thenavigatormagazine.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenavigatormagazine.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.38'></script>
<script type='text/javascript' src='https://thenavigatormagazine.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://thenavigatormagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenavigatormagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenavigatormagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Northern Cod Recovery Continues' href='https://thenavigatormagazine.com/northern-cod-recovery-continues/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://thenavigatormagazine.com/atlantic-canada-on-display-at-seafood-expo-north-america/" />
<link rel='shortlink' href='https://thenavigatormagazine.com/?p=6747' />
<link rel="alternate" type="application/json+oembed" href="https://thenavigatormagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenavigatormagazine.com%2Fatlantic-canada-on-display-at-seafood-expo-north-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenavigatormagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenavigatormagazine.com%2Fatlantic-canada-on-display-at-seafood-expo-north-america%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<script type="text/javascript" src="https://thenavigatormagazine.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1493731530"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>    <link rel='stylesheet' href='https://thenavigatormagazine.com/wp-content/plugins/subscriptiondna/styles.css' type='text/css'/>
    <div id="headerSection">      
    <div id="headerNav">
    <div id="topNav">
        <ul>
                        <li><a href="/login/">Login</a></li>
            <li><div class="tnDiv">|</div></li>
            <li><a href="/members/">My Account</a></li>
        </ul>
    </div>
    </div>   
    </div>  

    <link rel="icon" href="https://thenavigatormagazine.com/wp-content/uploads/2015/08/cropped-navigator_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thenavigatormagazine.com/wp-content/uploads/2015/08/cropped-navigator_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thenavigatormagazine.com/wp-content/uploads/2015/08/cropped-navigator_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thenavigatormagazine.com/wp-content/uploads/2015/08/cropped-navigator_icon-270x270.png" />
<script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script>
	</head>
	
    <body class="post-template-default single single-post postid-6747 single-format-standard boxed-page wpb-js-composer js-comp-ver-4.3.1 vc_responsive">
		
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
        		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">


        <!-- Pre Header Area -->
		<div class="outter-wrapper pre-header-area header-style-1 ">

			<div class="wrapper clearfix">
			
				<div class="pre-header-right right stay">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/thenavigatormagazine" target='_blank'><em class="fa fa-facebook-square"></em></a></li>
							<li><a href="https://twitter.com/NavigatorMag" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://www.youtube.com/user/NavigatorMagazine" target='_blank'><em class="fa fa-youtube"></em></a></li>
			
	</ul>
				</div>

			</div>	

		</div> 
		
			
		
		<!-- Header Area -->
		<div class="outter-wrapper header-area header-style-1 canon_sticky">
		
			<div class="wrapper clearfix logo-container">
				<header>
					<div class="clearfix">

						<!-- Start Logo -->
						<div class="main-header-left left adjust-left">

							
                                        <div class="logo logo-img"><a href='https://thenavigatormagazine.com'><img src='https://thenavigatormagazine.com/wp-content/uploads/2017/01/navigator_logo-1.png'' alt='Logo'></a></div>
						</div>
						
						
						<!-- Start Ad -->
						<div class="main-header-right right adjust-right">

							<div class='ads'><a href = 'http://www.cbdc.ca/' rel='nofollow'  target="_blank"><img src='https://thenavigatormagazine.com/wp-content/uploads/2016/11/CBDC-Header-Ad.jpg' border='0' height='100px' width='600px' alt='AD DESCRIPTION'></a></div>
						</div>

					</div>
				</header>
			</div>

		</div>
		
		
		
		<!-- Post Header Area -->
		<div class="outter-wrapper nav-container post-header-area header-style-1 ">
			
			<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
			
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

										<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a title="Home" href="http://thenavigatormagazine.com/">Home</a></li>
<li id="menu-item-1197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1197"><a title="About" href="https://thenavigatormagazine.com/about/">About</a></li>
<li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1498"><a href="#">Articles &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a title="Latest News" href="https://thenavigatormagazine.com/latest-news/">Latest Articles</a></li>
	<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1391"><a href="https://thenavigatormagazine.com/opinion/">Opinion</a></li>
	<li id="menu-item-5954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5954"><a href="https://thenavigatormagazine.com/atlantic-canada-marine-industries-hall-of-fame/">Atlantic Canada Marine Industries Hall of Fame</a></li>
	<li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a title="Archives" href="https://thenavigatormagazine.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://thenavigatormagazine.com/photo-gallery/">Photos</a></li>
<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a title="The Gear Store" href="https://thenavigatormagazine.com/the-gear-store/">The Gear Store</a></li>
<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="https://thenavigatormagazine.com/industry-directory/">Industry Directory</a></li>
<li id="menu-item-6032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6032"><a href="https://thenavigatormagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="Subscribe" href="https://thenavigatormagazine.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a title="Login" href="https://thenavigatormagazine.com/login/">Login</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a title="Forgot Password" href="https://thenavigatormagazine.com/login/forgot-password/">Forgot Password</a></li>
</ul>
</li>
<li id="menu-item-1220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1220"><a title="Contact" href="https://thenavigatormagazine.com/contact-page/">Contact</a></li>
<li id="menu-item-1373" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-1373"><a title="Search" href="#">Search</a></li>
<li id="menu-item-1374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1374"><a title="Facebook" href="https://www.facebook.com/thenavigatormagazine"><em class="fa fa-facebook-square "></em></a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1375"><a title="Twitter" href="https://twitter.com/NavigatorMag"><em class="fa fa-twitter "></em></a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1376"><a title="YouTube" href="https://www.youtube.com/user/NavigatorMagazine"><em class="fa fa-youtube "></em></a></li>
</ul></nav>
			</div>

		</div>

	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="https://thenavigatormagazine.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>


	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="https://thenavigatormagazine.com/wp-content/uploads/2017/05/Seafood-Expo-North-America-2017-Boston-23.jpg" class="mosaic-overlay" title="Seafood Expo North America 2017 Boston (23)"></a><div class="mosaic-backdrop"><img src="https://thenavigatormagazine.com/wp-content/uploads/2017/05/Seafood-Expo-North-America-2017-Boston-23.jpg" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-6747" class="clearfix post-6747 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-photo-feature tag-atlantic-canada tag-boston-seafood-show tag-gallery tag-new-brunswick tag-newfoundland-and-labrador tag-photo-feature tag-seafood tag-seafood-expo-north-america">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="https://thenavigatormagazine.com/2017/05/01/">May 1, 2017</a></h6>
									<h6 class="feat-1 meta left"><a href="https://thenavigatormagazine.com/category/featured/">Featured</a> | <a href="https://thenavigatormagazine.com/category/photo-feature/">Photo Feature</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">Atlantic Canada on Display at Seafood Expo North America</h1>
						
						 <!-- THE CONTENT -->
						<div class="single-content">		<style>
		body{display:none;}
		</style>
		<script>
		location.href='https://thenavigatormagazine.com/login/?&redirect_to=6747';
		</script>
		